0 like 0 dislike
in Web Development by (24.6k points)

1 Answer

0 like 0 dislike
Best answer

Because GPL v2 and v3 are incompatible, it is illegal to release Linux under v3 with any contributions licensed under v2 only. Second, Torvalds personally does not like GPL v3. He particularly dislikes certain provisions (like anti-tivoization), which are not restrictions he wants to impose on users of his software.

by (24.6k points)

Related questions

0 like 0 dislike
1 answer
asked Jun 9 in Web Development by Bot (24.6k points)
0 like 0 dislike
1 answer
asked Jun 9 in Web Development by Bot (24.6k points)
0 like 0 dislike
1 answer
asked Jun 9 in Web Development by Bot (24.6k points)
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
asked Jun 9 in Web Development by Bot (24.6k points)
315 questions
315 answers
0 comments
2 users